5-Sterrenspecialist, hét keurmerk voor klanttevredenheid

Beveiligings update

Algemene verordening gegevensbescherming

Gepubliceerd op: 27-09-2018

Als je het versturen van onze bedankmail en het verzoek voor een klantbeoordeling hebt geautomatiseerd dan is dit belangrijk om te lezen.

Beveiligings update

Beste 5-sterrenspecialist,

Wij vinden het belangrijk om de veiligheid van 5-sterrenspecialist en haar klanten te garanderen. Onderdeel hiervan is dat wij willen voldoen aan de AVG wetgeving die momenteel geldt ten aanzien van de bescherming van persoonsgegevens. Om deze veiligheid te garanderen, hebben wij besloten om per 1 november 2018 verouderde software versies uit te sluiten om verbinding te kunnen maken met 5-sterrenspecialist. 

Na deze overgang zullen sommige klanten welke gebruik maken van verouderde software problemen kunnen ondervinden met het automatisch versturen van onze bedankmail en het verzoek voor een klantbeoordeling.

Onderstaand een overzicht van de verschillende software versies die zijn uitgesloten:

  • Android versies van voor 4.4.2 kunnen geen verbinding meer maken.
  • Windows versies ouder dan Windows 7 met Internet Explorer versie 11 of lager kunnen geen verbinding meer maken.
  • MacOS versies ouder dan 10.11 kunnen geen verbinding meer maken.
  • iOS versies ouder dan 9  kunnen geen verbinding meer maken.
  • Java versies ouder dan Java 8 kunnen geen verbinding meer maken.

Deze gebruikers verzoeken wij om z.s.m. de bestaande software te upgraden om verbindingsproblemen met 5-sterrenspecialist te voorkomen.

Indien u hulp wilt, neem dan contact met ons op.

Stuur per email

Deel deze pagina over de mail.

Vul je e-mailadres in

Let op: je hebt niet alles goed ingevuld. Vul het veld Aan en Van in en probeer opnieuw.

Sluiten